Close
Login to Your Account
Results 1 to 7 of 7

Thread: Failed to create Game Server?

  1. #1
    0 Not allowed!

    Failed to create Game Server?

    Hello Folks!

    Today I hosted a Game and went into the configuration, was checking some Options . (tabbed out and opened the Dungeon Defenders again to check the configuration). When I was going to change some controls, I thought I should close the game first and killed the tab with rightclick - close window. changed the Options, started the regular Game again, tried to create a Game and got... "Failed to create Game Server". I don't have a clue what I should do now. I can't create games in ranked anymore.

    Is there a workover for this issue? Otherwise the Game is pretty much unplayable for me. (Stuck to join other players games wont satisfy me on the long run)

  2. #2
    0 Not allowed!
    everyone to busy whining about djinn to answer me?

  3. #3
    0 Not allowed!
    1 revert to previous options
    2. Restart Pc
    3. Attempt to create again.

    If not, remove game from control panel, and reinstall from steam. This was suggested for my occasional game failure issue(reinstall)

    Ice warrior (I think that's his screen name) is the tech guru, he probably has some tricks but I don't know how often he checks this forum

  4. #4
    0 Not allowed!
    I have already reinstalled. Didn't help. I use a new config file so the options are reverted.

    I dont know what to do now..

  5. #5
    0 Not allowed!
    after my post, my game started to have errors like dundefgame.exe has to be closed and sort of. downloaded it once again - and now, the game is working AND i can create games again. hurray. hopefully, problem solved - FOREVER.

  6. #6
    0 Not allowed!
    For next time if things like this happen again:

    - Go to your Steam library
    - Right click on DunDef
    - Click properties
    - Click the tab labeled ' Local Files '
    - Click ' View integrity of game cache '

    Hope this helps!

  7. #7
    0 Not allowed!
    I get this problem every now and then and it turns out there's still a dungeon defenders process running in the background that has to be force closed via the task manager. Restarting your PC would also work.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •